なんじゃくにっき2

ほげほげ。プログラミングの話題中心。ほか資格とか。

2015-01-25から1日間の記事一覧

Ubuntu 14.04にrbenvでRuby 2.2.0インストール

Ubuntu 14.04にrbenvでRuby 2.2.0インストール 途中でopensslがないとかautoconfがないとか怒られた結果、依存ライブラリを 入れたりしたらいけた。 sudo apt-get update sudo apt-get upgrade sudo apt-get install git build-essential autoconf libffi-de…